+1
Fixed

Can't Login

What'sGoingOn? Media 6 years ago updated by Michal Hudeček 6 years ago 15
Don't understand but redirected to the landing page after I enter my credentials.  
RiteTag does not let me in

Only advertises plans
+1
Under review
@BlackCaesar: Your free 30-day trial has expired.
@WhotsGoingOnMedia: We were testing the login and it works all fine for us. Does it still persist? Did you try in different browser?
No I'm still experiencing problems, could it be the google chrome plug in?  
Jerry, I see you as a Free user. If you registered for RiteTag over a month ago, the reason you can't use RiteTag or the Chrome extension is that your free 30-day trial has expired.  See our plans for details: https://ritetag.com/pricing
no I only joined about 3 days ago and since I can't use your website I have as a member (got more use out of it before I registered, that was stupid) and go in and get the things that I want for the hashtags sure would be nice if we could get this thing figured out so that way I could get the analytics possibly use it for not just myself but for the other companies that I work with now and in the future.
Thanks for confirming - just 3 days.  In general, the site and Chrome extension are working for me and others, so, perhaps Michal can help you debug the situation.  
I'm also having a problem. I manage several Twitter accounts and accidentally clicked on my Chrome extension while in another account. Now it thinks I'm the other Twitter account and won't let me log in to my primary account. I'm a paid user and now it won't work with Hootsuite at all. I keep getting a message saying access is pending.
+1
@Contented Media: We are working on a button that would reset the access. In the meantime, reinstalling the extension should help. Just make sure you are logged in to the correct account when you install it again.
Thanks! I've reinstalled it several times - still doesn't work. Hope it can be fixed soon - I find this to be a very handy product!
Hi, any update? It's still not working for me in Hootsuite and now my primary account won't work either. It keeps thinking I'm the other account.
We are still working on it. Uninstalling extension should really help if you make sure you are logged in to the correct account on our site. If not, try to use Firefox or Safari in the meantime. Sorry about that.
+1
Looks like it's working today. Thanks!